OBD2 Bordcomputer ScanGauge II DiskussionsThread




Alles, was nicht zwingend mit dem Aygo zu tun hat oder in kein anderes Forum passt.

Moderator: Team

Beitragvon Patitwelve » 25.03.2008, 20:26

Ihr macht das aber schon sehr akribisch, fragt man sich schon wofür man das mal in der Praxis verwenden könnte. :oops:
ab 200 PS macht das Leben erst richtig Spaß...Yaris TSK
Benutzeravatar
Patitwelve
 
Beiträge: 1388
Registriert: 28.11.2007, 21:32
Wohnort: Paderborn - Innenstadt

von Anzeige » 25.03.2008, 20:26

Anzeige
 

Beitragvon jkalywis » 26.03.2008, 04:11

uha! das hört sich ja alles super an...aber extrem teuer für so ein bisschen elektronik...

hat vielleicht jemand den Momentanverbrauch auf der Autobahn bei verschiedenen konstanten Geschwindigkeiten mal abgelesen? Würde mich interessieren, da ich sehr viel Langstrecke fahre und eine optimale Reisegeschwindigkeit erteste :D
...
jkalywis
 
Beiträge: 20
Registriert: 07.06.2007, 20:25

Beitragvon cdet » 26.03.2008, 10:02

Kurve Momentanverbrauch/Geschwindigkeit kommt noch.
(Das Diagramm habe ich schon fertig, in das die Meßwerte während der Fahrt eingetragen werden sollen. :wink: )
Extrem teuer? Es gibt genug Leute, die sich für die gleiche Kohle "nur" einen Drehzahlmesser nachrüsten.
Aber über den praktischen Nutzen kann man streiten, da gebe ich euch recht.
Für mich hat es sich gelohnt, da ich immer schon eine Spritanzeige haben wollte.
Benutzeravatar
cdet
 
Beiträge: 2025
Registriert: 15.03.2006, 11:57
Wohnort: -------------- no_more_Aygo_...

Beitragvon crass » 26.03.2008, 23:44

jkalywis hat geschrieben:uha! das hört sich ja alles super an...aber extrem teuer für so ein bisschen elektronik...

hat vielleicht jemand den Momentanverbrauch auf der Autobahn bei verschiedenen konstanten Geschwindigkeiten mal abgelesen? Würde mich interessieren, da ich sehr viel Langstrecke fahre und eine optimale Reisegeschwindigkeit erteste :D

Hallo Jannis, lange nichts gelesen von Dir..;-)
Wie geht es dem Aygo, hat er den Rempler überlebt?
Toyota Aygo:
Honda Innova: Bild
Benutzeravatar
crass
 
Beiträge: 495
Registriert: 30.10.2006, 00:17
Wohnort: Gelsenkirchen Aygo Cool, rauchgrau, 5trg

Beitragvon Bernd » 27.03.2008, 13:25

Hallo,
ich habe mir auch so ein Teil geleistet (nach der Bestellung war es am nächsten Tag da!!).
Folgende erste Feststellungen: Die Wassertemperatur ca. 85°C wird bereits nach 3 Kilometern (leicht bergauf erreicht) und bleibt danach weitgehend konstant (bis max. 90°C). Eine 28km Testfahrt über Land (sehr gemütlich, max. 80km/h)) erbrachte 4,7 l/100km. Wie manche User ähnliche Verbräuche im täglichen Stadtverkehr erzielen wollen, ist mir schleierhaft. Ein abschließende Kurzfahrt über nur 1,2 km (mit Warmstart) erbracht einen Durchschnittsverbrauch von 8,7l/100km.
Aufgefallen ist mir, dass der Lambdaregelkreis (PL) im Betrieb jedesmal beim Gaswegnehmen (Schubbetrieb = TPS 10) in "Open" ging - also abgeschaltet wurde. Ist das bei Euch ebenso??
Gruß
Bernd
Bernd
 
Beiträge: 22
Registriert: 20.10.2007, 19:07
Wohnort: 34246 Vellmar

Beitragvon 107 Tobi » 27.03.2008, 15:52

Naja, wenn im Schubbetrieb logischerweise kein Sprit eingespritzt wird, muss die Einspritzung diesen auch nicht nach Lamdaregelung einspritzen :D.
107 Tobi
 
Beiträge: 83
Registriert: 19.02.2007, 14:56

Beitragvon cdet » 27.03.2008, 21:09

Bernd hat geschrieben:Folgende erste Feststellungen: Die Wassertemperatur ca. 85°C wird bereits nach 3 Kilometern (leicht bergauf erreicht) und bleibt danach weitgehend konstant (bis max. 90°C).
...
Ein abschließende Kurzfahrt über nur 1,2 km (mit Warmstart) erbracht einen Durchschnittsverbrauch von 8,7l/100km.
...
Lambdaregelkreis (PL) im Betrieb jedesmal beim Gaswegnehmen (Schubbetrieb = TPS 10) in "Open"


Die Betriebstemperatur ist wirklich schnell erreicht, auch bei geringer Last geht das fix (siehe auch Technik-Thread).

Über wenige km ist ein Verbrauch natürlich sehr davon abhängig, wie ich fahre. und wo. Bei leichter Steigung brauche ich auch 7 - 9 Liter...

Der Lambda-Regelkreis wir bei mir auch beim Gaswegnehmen unterbrochen: kein Sprit, keine Regelung. Auch beim Kaltstart ist der Regelkreis zuerst offen. Und bei zügigem Bescheunigen ist er ebenfalls geöffnet! und ich meine nicht Vollgas, 50 - 75% Gas reichen schon.
Benutzeravatar
cdet
 
Beiträge: 2025
Registriert: 15.03.2006, 11:57
Wohnort: -------------- no_more_Aygo_...

Beitragvon Bernd » 27.03.2008, 22:02

Hallo cdet,
das mit dem offenen Lamdaregelkreis im Schubbetrieb (ohne Kraftstoffeinspritzung) habe ich mir auch schon gedacht. Geregelt werden muss in dieser Phase ja nichts. Allerdings habe ich festgestellt, dass der "Open"-Zustand noch einige Sekunden angezeigt wird, nachdem ich wieder Gas gegeben habe. Das kann aber auch an Anzeigeverzögerungen des Gerätes liegen. Beim Kaltstart muss die Regelung wegen der erforderlichen Anfettung "open"sein - das dauerte bei mir erstaunlicherweise aber weniger als 1 Minute. Ich war kaum aus dem Carport auf der Straße, da war die Regelung schon "Closed". Und der Vollast - "Open" - Zustand tritt bei meinem tatsächlich auch erst bei Vollgas (Pedal am Boden) ein. Die TPS-Anzeige steht dann auf 78 (im Leerlauf bei 10). Der Leerlaufverbrauch beträgt im übrigen 0,56l/h.
Abschlussfrage: Welches Steuergerät ist in euren Aygo´s verbaut? Auch ein Boschgerät (wie bei mir) oder was Toyota - eigenes?
Gruß
Bernd
Bernd
 
Beiträge: 22
Registriert: 20.10.2007, 19:07
Wohnort: 34246 Vellmar

Beitragvon 107 Tobi » 28.03.2008, 09:44

Allerdings habe ich festgestellt, dass der "Open"-Zustand noch einige Sekunden angezeigt wird, nachdem ich wieder Gas gegeben habe. Das kann aber auch an Anzeigeverzögerungen des Gerätes liegen.

Auch das ist normal. Das Steuergerät braucht einfach etwas Zeit zum Regeln.
Kann man mit AF-Display noch viel schöner beobachten bei älteren Autos.
107 Tobi
 
Beiträge: 83
Registriert: 19.02.2007, 14:56

Beitragvon cdet » 02.04.2008, 20:16

So, zurück von meinem "knapp 900 km Ritt".
Die Genauigkeit des Scangauge hat mich erneut beeindruckt.
Diesmal angeschlossen an einen VW TDI Motor.
Die Abweichungen waren:
- Liter total: 56,1 (getankt 56,64 ; Abweichung -1 %)
- Verbrauch L/100km 6,4 (rechnerisch 6,50 ; Abweichung -1,5%)

Das finde ich sehr ordentliche Werte (nicht die Verbrauchswerte, sondern die Abweichungen).
Benutzeravatar
cdet
 
Beiträge: 2025
Registriert: 15.03.2006, 11:57
Wohnort: -------------- no_more_Aygo_...

Beitragvon cdet » 03.04.2008, 17:56

Leider war es nicht möglich, auch nur annähernd eine vernünftige Verbrauchskurve zu ermitteln auf der Strecke. Zwischen Bielefeld und hinter Berlin sind weniger ebene Abschnitte als gedacht, es hat teilweise kräftig geregnet (Starkregen kostest gut einen Liter Sprit) und es gab kräftigen, böigen Wind.
Insgesamt ergab das eine Punktewolke, aber keine Verbrauchskurve...

Einzige Erkenntnis: Rollen im Stau bei Standgas: (VW TDI, nicht Aygo)
1. Gang: 10 Liter/100km bei 7km/h
2. Gang: 5 Liter/100km bei 11-12 km/h
3. Gang: 3,5 Liter/100km bei 18-19 km/h
4. Gang: kein gleichmäßiges Rollen bei Standgas möglich
Benutzeravatar
cdet
 
Beiträge: 2025
Registriert: 15.03.2006, 11:57
Wohnort: -------------- no_more_Aygo_...

Beitragvon 107 Tobi » 03.04.2008, 20:28

Was hast Du beim Aygo für ne Tankgröße eingegeben? Ich habe 36 Liter eingegeben. Müsste recht gut hinkommen und außerdem "klicke" ich ja wegen etwas besserer Reproduzierbarkeit 2x nach.

Wir können uns gern mal auf der Teststrecke treffen, wenn Du den Sprit und die Buchung bezahlst. :P
Da könnten wir mit dem Scangauge recht brauchbare Werte für v=const in allen Gängen machen. Ich weiss allerdings nicht, ob da Otto-Normalverbraucher buchen kann. Aber den Lehrgang hätte ich, um da prinzipiell fahren zu dürfen.
Dann nochma schön mit 16" gegenmessen. Wobei da ja bei konstanter Geschwindigkeit nur der erhöhte Luftwiderstand gegen den geringeren Rollwiderstand wirkt. Die erhöhte rot. Masse ist ja nur beim Beschleunigen "aktiv".
Teststecke ist süd-östlich von FFM. 8)
107 Tobi
 
Beiträge: 83
Registriert: 19.02.2007, 14:56

Beitragvon cdet » 03.04.2008, 21:25

Tankinhalt ist eigentlich wurscht. Ich habe 30 eingestellt. Ich tanke eh immer sehr früh.
Ist der Tank leer, zeigt das SGII halt Rest-km "0" an. (Habe ich mit dem TDI getestet.)
Eine Teststrecke brauche ich nicht. habe hier ein ebenes 5km langes Autobahn-Endstück, wo man zu bestimmten Zeiten allein ist...
Für mich reicht das.

107 Tobi hat geschrieben:Dann nochma schön mit 16" gegenmessen. Wobei da ja bei konstanter Geschwindigkeit nur der erhöhte Luftwiderstand gegen den geringeren Rollwiderstand wirkt.

Auf das Ergebnis bin ich SEHR gespannt. :lol:
Benutzeravatar
cdet
 
Beiträge: 2025
Registriert: 15.03.2006, 11:57
Wohnort: -------------- no_more_Aygo_...

Beitragvon 107 Tobi » 03.04.2008, 22:44

Wie gesagt werde ich dies auf einer noch festzulegenden heimischen Teststrecke gegenchecken, sobald es etwas konstanter warm ist.
Also mit v=const werde ich da nicht dienen können. Nur sogen. "Mode F/C"
107 Tobi
 
Beiträge: 83
Registriert: 19.02.2007, 14:56

Beitragvon 107 Tobi » 08.04.2008, 20:33

Sodala, nach dem ersten Nachtanken kam dann doch etwas Ernüchterung in die bisherige Verbrauchseuphorie. 8)
Das Scangauge hat etwa 10% weniger verbrauchten Sprit angezeigt als nachgetankt. Entsprechend 10% höher sind alle von mir bisher im Forum geposteten Werte. :shock:
Ich hatte den "Spritmengenmesser" noch nicht justiert, dachte aber, das passt so, weil ich was im Kopf habe, dass bei CDET die nachgetankte Menge ohne Anpassung so genau war, dass garnicht justiert werden konnte, oder war das beim 2. mal nachtanken?

Meine Korrekturparameter momentan:
Speed: +4%
Fuel: ungefähr +10% (glaube es war so 10.6%).

Somit beträgt der Verbrauch nun nach rund 2800km 5,1 l/100km. Die letzt Tankfüllung lag bei 5,7. 2/3 der Ersparnis schiebe ich mal aufs Scangauge, weil man da einfach bewusster fährt, den Rest auf das Einfahren. :lol: Wäre ja zu schön gewesen, wenn der Verbrauch so schnell von 5,7 auf 4.6 gefallen wäre. Ich arbeite dran. Leerlaufverbrauch (ohne Verbraucher, außer Radiosäuseln) entsprechend auch lt. justiertem SG: 0.60-0,59 l/h.
Die 5,1 sind kein schlechter Wert, angesichts der Fahrweise aber kein Grund zu Jubelausbrüchen. Das muss besser werden.
Morgen nach gut 3tkm Einfahrphase kommt 0W-30 Öl rein. Das vorgekaute Öl aus dem 107 bekommt die Möhre meines Vaters. :twisted:

mfg Tobi
107 Tobi
 
Beiträge: 83
Registriert: 19.02.2007, 14:56

VorherigeNächste


Ähnliche Beiträge

Bordcomputer
Forum: Motor
Autor: volker
Antworten: 69
Scangauge ungenau?
Forum: Innenausstattung
Autor: plucksch
Antworten: 5
OBD2 Bordcomputer ScanGauge II Technik-Thread
Forum: Laberforum für Aygofahrer/innen
Autor: cdet
Antworten: 30
Verkaufe ScanGaute II OBD Bordcomputer
Forum: Biete
Autor: RT175
Antworten: 1
OBD2-Display als Bausatz im Aygo?
Forum: Innenausstattung
Autor: rob5
Antworten: 4

Zurück zu Laberforum für Aygofahrer/innen

Wer ist online?

0 Mitglieder

cron